Debian Jessie カーネル 3.16.43-2+deb8u1 へアップデート

Debian Jessie のカーネルがアップデート(3.16.43-2 から 3.16.43-2+deb8u1 へ)しました。

Debian Security Advisory
DSA-3886-1 linux — security update
https://www.debian.org/security/2017/dsa-3886

.

この他に glibc ライブラリや exim4 (MTA) もセキュリティ・アップデートが行われました。

Debian Security Advisory
DSA-3887-1 glibc — security update
https://www.debian.org/security/2017/dsa-3887

Debian Security Advisory
DSA-3888-1 exim4 — security update
https://www.debian.org/security/2017/dsa-3888

.

弊ブログにて公開している無線 LAN アダプタのドライバ・モジュールを使用している読者さんは、モジュールの再インストールを行ってください。一緒に公開しているドライバ・モジュールのアップデート・スクリプトの modules-update.sh を使うと便利です。

# cd (ドライバ・モジュールを展開したディレクトリ)
# ./modules-update.sh

.

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト /  変更 )

Google フォト

Google アカウントを使ってコメントしています。 ログアウト /  変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト /  変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト /  変更 )

%s と連携中