Debian ViM 7.4.488-7+deb8u2 へアップデート

Debian Jessie へテキストエディタ ViM のアップデート(7.4.488-7+deb8u1 から 7.4.488-7+deb8u2 へ)が到着しました。

どうもメモリのバッファオーバーフローのエラーが存在しているそうです。

[SECURITY] [DSA 3786-1] vim security update — SECLISTS.ORG
http://seclists.org/bugtraq/2017/Feb/27

.

update_2017-02-14
バッファオーバーフローのエラーが見つかった vim のアップデート通知

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト /  変更 )

Google フォト

Google アカウントを使ってコメントしています。 ログアウト /  変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト /  変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト /  変更 )

%s と連携中